Discussion:
Sony TV KD-55X8509C WLAN Problem
(zu alt für eine Antwort)
Markus Trapp
2017-04-14 19:18:45 UTC
Permalink
Raw Message
Hallo

mein Sony Bravia TV KD-55X8509C (Android TV) zeigt seit einigen Wochen das folgende Verhalten.
TV ist über eingebauten WLAN Adapter ans Netzwerk angebunden. Router ist eine FritzBox 7490.
Wenn ich das Gerät einschalte wird keine Netzwerkverbindung aufgebaut. Es werden keinerlei WLAN-Netzwerke auf dem Gerät angezeigt.
Wenn ich das Gerät dann über das Menu neu starte (Einstellungen > Info > Neu starten) wird die Netzwerkverbindung aufgebaut und alle Internetdienste können ohne Probleme genutzt werden.
Wenn das Gerät dann ausgeschaltet wird, beginnt das Spiel wieder von vorne. Problem tritt nicht auf, wenn das Gerät nur sehr kurze Zeit ausgeschaltet war.

Hat jmd. eine Idee, woran das liegen kann?
Da das Gerät vor dem Neustart überhaupt kein WLAN findet und nach dem Neustart - ohne das Änderungen am Router vorgenommen wurden - sofort den Zugang findet vermute ich, dass das Problem auf jeden Fall am TV zu suchen ist.
Software ist auf dem aktuellen Stand.

Gruß Markus Trapp
Wolfgang Kynast
2017-04-14 20:28:32 UTC
Permalink
Raw Message
Post by Markus Trapp
Hallo
mein Sony Bravia TV KD-55X8509C (Android TV) zeigt seit einigen Wochen das folgende Verhalten.
TV ist über eingebauten WLAN Adapter ans Netzwerk angebunden. Router ist eine FritzBox 7490.
Wenn ich das Gerät einschalte wird keine Netzwerkverbindung aufgebaut. Es werden keinerlei WLAN-Netzwerke auf dem Gerät angezeigt.
Wenn ich das Gerät dann über das Menu neu starte (Einstellungen > Info > Neu starten) wird die Netzwerkverbindung aufgebaut und alle Internetdienste können ohne Probleme genutzt werden.
Wenn das Gerät dann ausgeschaltet wird, beginnt das Spiel wieder von vorne. Problem tritt nicht auf, wenn das Gerät nur sehr kurze Zeit ausgeschaltet war.
Hat jmd. eine Idee, woran das liegen kann?
Da das Gerät vor dem Neustart überhaupt kein WLAN findet und nach dem Neustart - ohne das Änderungen am Router vorgenommen wurden - sofort den Zugang findet vermute ich, dass das Problem auf jeden Fall am TV zu suchen ist.
Software ist auf dem aktuellen Stand.
Hört sich jetzt putzig an, aber das erinnert mich an leere
Pufferbatterie auf MB, damals[tm].

Ich hätte die Frage aber eher in de.rec.tv.technik gestellt.
--
Schöne Grüße,
Wolfgang
Wolfgang Kynast
2017-04-14 20:45:13 UTC
Permalink
Raw Message
Post by Wolfgang Kynast
Post by Markus Trapp
Hallo
mein Sony Bravia TV KD-55X8509C (Android TV) zeigt seit einigen Wochen das folgende Verhalten.
TV ist über eingebauten WLAN Adapter ans Netzwerk angebunden. Router ist eine FritzBox 7490.
Wenn ich das Gerät einschalte wird keine Netzwerkverbindung aufgebaut. Es werden keinerlei WLAN-Netzwerke auf dem Gerät angezeigt.
Wenn ich das Gerät dann über das Menu neu starte (Einstellungen > Info > Neu starten) wird die Netzwerkverbindung aufgebaut und alle Internetdienste können ohne Probleme genutzt werden.
Wenn das Gerät dann ausgeschaltet wird, beginnt das Spiel wieder von vorne. Problem tritt nicht auf, wenn das Gerät nur sehr kurze Zeit ausgeschaltet war.
Hat jmd. eine Idee, woran das liegen kann?
Da das Gerät vor dem Neustart überhaupt kein WLAN findet und nach dem Neustart - ohne das Änderungen am Router vorgenommen wurden - sofort den Zugang findet vermute ich, dass das Problem auf jeden Fall am TV zu suchen ist.
Software ist auf dem aktuellen Stand.
Hört sich jetzt putzig an, aber das erinnert mich an leere
Pufferbatterie auf MB, damals[tm].
Ich hätte die Frage aber eher in de.rec.tv.technik gestellt.
Nachtrag: es wird Dich eher nicht trösten, aber alleine bist Du damit
nicht:
https://www.google.de/?gws_rd=ssl#q=Sony+Bravia+TV+KD-55X8509C%20vergi%C3%9Ft%20wlan
--
Schöne Grüße,
Wolfgang
Markus Trapp
2017-04-14 22:05:17 UTC
Permalink
Raw Message
Die Probleme, auf die ich beim Suchen gestoßen bin sind anderer Natur.
Viele berichten davon, dass ihnen die Verbindung im laufenden Betrieb abbricht. Das ist mir zum Glück noch nie passiert.
Aus eigener Erfahrung weiß ich, dass man IPv6 nur aktvieren darf, wenn man einen native IPv6 Internetzugang hat. Sonst flappt der TV ständig zwischen verbunden und nicht verbunden.

Ich hoffe jetzt einfach mal auf das nächste Update. Problem muss ja auch mit einem der letzten Updates gekommen sein.

Gruß Markus
Marcel Mueller
2017-04-14 21:34:43 UTC
Permalink
Raw Message
Post by Markus Trapp
mein Sony Bravia TV KD-55X8509C (Android TV) zeigt seit einigen Wochen das folgende Verhalten.
Falsche Gruppe => x-post/f'up de.rec.tv.technik
Post by Markus Trapp
TV ist über eingebauten WLAN Adapter ans Netzwerk angebunden. Router ist eine FritzBox 7490.
Wenn ich das Gerät einschalte wird keine Netzwerkverbindung aufgebaut. Es werden keinerlei WLAN-Netzwerke auf dem Gerät angezeigt.
Wenn ich das Gerät dann über das Menu neu starte (Einstellungen > Info > Neu starten) wird die Netzwerkverbindung aufgebaut und alle Internetdienste können ohne Probleme genutzt werden.
Wenn das Gerät dann ausgeschaltet wird, beginnt das Spiel wieder von vorne. Problem tritt nicht auf, wenn das Gerät nur sehr kurze Zeit ausgeschaltet war.
Firmware Bug.

Die üblichen Optionen sind:

[ ] Auf Fix durch den Hersteller hoffen - seelig, die die glauben...
[ ] Netzwerkkabelkabel legen.
[ ] Anderen Fernseher kaufen.
[ ] Demnächst nicht mehr den Fehler machen, einen großen TV und einen
Computer (ohne nennenswerte Updates) in einem Gerät zu kaufen.


Marcel
Carlos
2017-04-15 09:03:09 UTC
Permalink
Raw Message
Wollen Sie Sony oder gleich was Besseres und Funktionierendes?
--
Carlos
=====
Bodo Mysliwietz
2017-04-15 11:06:56 UTC
Permalink
Raw Message
Post by Markus Trapp
Hat jmd. eine Idee, woran das liegen kann?
Da das Gerät vor dem Neustart überhaupt kein WLAN findet und nach dem Neustart - ohne das Änderungen am Router vorgenommen wurden - sofort den Zugang findet vermute ich, dass das Problem auf jeden Fall am TV zu suchen ist.
Software ist auf dem aktuellen Stand.
Kann man beim TV auch zw. DHCP und fester IP wählen? Ich denke ab Werk
wird DHCP sein. Dann feste IP vergeben und der FB sagen "Dieses Gerät
immer selbe IP".
--
Glück Auf - Bodo Mysliwietz
----------------------------------------
http://www.labortechniker.de/
Loading...